[Mono-dev] Mono.Tasklest naming
lucas at lucasmeijer.com
Tue Jun 2 11:12:18 EDT 2009
Before mono2.6 ships, and the API for tasklets/continuations cannot be
Why is the class itself called "Continuation", and the
namespace&assembly it lives in "Tasklet" ?
I don't have a strong preference for any of the two, but I'd say it make
sense not to give this thing two names,
there's enough confusion over how these things work already imho.
More information about the Mono-devel-list