[Mono-ue] Problem applying patch

Johannes Jüngst johannesjuengst at gmail.com
Sat Nov 1 18:25:31 UTC 2014

Hello Juan,

I solved the problem by switching to Git-shell instead of using the default
windows powershell. Maybe this works for people with the same error too.

Regards, Johannes


Von: mono-ue-bounces at lists.ximian.com
[mailto:mono-ue-bounces at lists.ximian.com] Im Auftrag von Juan Vidal Pich
Gesendet: Samstag, 1. November 2014 17:33
An: mono-ue at lists.ximian.com
Betreff: [Mono-ue] Problem applying patch


Hi, Johannes
This must be on windows. I had the same problem. It turns out that cmd
scripts (which git-am is one) don’t expand wildcards, so it is treating the
path “Engine/Plugins/XamarinUE4/Patches/*” as a filename.
To make it work I had to use this command line to expand manually:
for /R "Engine/Plugins/XamarinUE4/Patches" %I in (*.patch) do git am %~I
Regards, Juan
2014-11-01 7:02 GMT+09:00 Johannes Jüngst <
<http://lists.ximian.com/mailman/listinfo/mono-ue> johannesjuengst at
> Hey guys,
> the command „git am Engine/Plugins/XamarinUE4/Patches/*” returns “No such
file or directory”.
> I checked it, the path is actually there. Can you help me?
> Besides that I want to thank all the developers for such a great project.
C# in UE4 is something I wanted to have from the beginning.
> Thx in advance J
> _______________________________________________
> Mono-ue mailing list
>  <http://lists.ximian.com/mailman/listinfo/mono-ue> Mono-ue at
>  <http://lists.ximian.com/mailman/listinfo/mono-ue>


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ximian.com/pipermail/mono-ue/attachments/20141101/f8b9581d/attachment-0001.html>

More information about the Mono-ue mailing list