[Mono-ue] Error Building

Nima netnimation at gmail.com
Fri Nov 28 10:21:30 UTC 2014


I'm trying to install Mono for Unreal Engine 4, and I have followed all 
the instructions, and they have all worked, except one step. I'm 
following the Installation tab on the website 
(http://mono-ue.github.io/). Under "Adding Mono for Unreal Engine", on 
Step 3, I tried doing the command "git am 
Engine/Plugins/XamarinUE4/Patches/*", but it said No directory or files 
found, so I figured out that it was the "/*", that didn't work/didn't 
select all files, so I manually entered the command for each file, "git 
am Engine/Plugins/XamarinUE4/Patches/xxx.patch", and it worked for all 
the patches.

This is the only step on the tutorial that I didn't follow 100%, since 
it didn't work, but the I ran "git am" on all the patches, so I don't 
think the problem is there. Now I'm stuck trying to build the Unreal 
Editor again in Step 4. The first time I built it, earlier in the 
tutorial it worked perfectly, but now it's throwing several errors. 
Here's a link to the errors: http://pastebin.com/HHkWdaP5

I've tried building it several times, rebooting too, and changing the 
git branch back and forth several times, but it throws the same errors 
every time I try to build it. Also, in Unreal Engine 4, under the File 
tab, there is no Xamarin addon subtab, so I'm guessing it's this build 
error that is messing up the Mono addon in Unreal Engine 4 or is that a 
seperate problem?

Hope you can help!
- Nima :D
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ximian.com/pipermail/mono-ue/attachments/20141128/58f6657d/attachment-0001.html>

More information about the Mono-ue mailing list