[Gtk-sharp-list] Naming conventions: a suggestion.
20 Jun 2002 22:15:17 -0500
yep, Mike suggested a plan for fixing this and I was going to try
hacking it in tonight.
On Thu, 2002-06-20 at 20:19, Miguel de Icaza wrote:
> Hey guys,
> A suggestion: would it be possible to rename things like `EmitAdd' to
> be `Add' and rename the events which are now called like `Add' to
> The Emit stuff seems to be more common, and the Event stuff seems to
> be more self-documenting, while the `EmitAdd' family of functions seems
> to expose some idiosyncrasy of the underlying toolkit (which is not even
> exposed to Gtk+ hackers)
> Gtk-sharp-list maillist - Gtkemail@example.com