[Gtk-sharp-list] GladeWidget attribute renaming.
Miguel de Icaza
13 Mar 2003 12:33:01 -0500
I would like to rename `GladeWidgetAttribute' to `WidgetAttribute',
because it is already part of the Glade namespace. Ie, currently
without using statements you end up with:
We could do this by having first a `WidgetAttribute', and allowing
the use of `GladeWidget' and `Widget' for now, but moving towards
deprecating GladeWidget in the future.